Requirements

MAD requires the following things to be installed available on your server:

  • A server/computer running Linux. RaspberryPis do work, but aren’t recommended
  • MariaDB server (MySQL has some issues and is not recommended)
  • Python 3.6 (or higher) and Python’s package manager command line tool pip
  • A rooted Android device being able to run the game. See this list of tested devices